Panel
Fighter
webmaster
+1 vote
Notice 91 views

Replace default editor plugin

CKEditor version (4.4.7) of Q2A wysiwyg-editor plugin is old. And it has XSS vulnerability. Therefore I replaced it with CKEditor4 plugin. And CKEditor version of CKEditor4 plugin updated to V4.5.3.

image

by webmaster asked Sep 27, 2015 in Plugins

Please log in or register to add a comment.

Please log in or register to answer this question.

1 Answer

Expert
Vanbells
+1 vote
Wow this is a very good decision, frankly the previous editor sucked
by Vanbells answered Sep 28, 2015

Please log in or register to add a comment.

...